Ctrl+C и производните му не работят в Word2013


0
Здравейте, колеги. Имам много досаден проблем и се чудя дали някой не знае решението му. Изпозлвам Windows 8.1 (ot DreamSpartk акаунта ми) и на него имам сложен Office 2013. Дотук добре, но само на Word не ми работят Ctrl+C, Ctrl+V, Ctrl+Z, Ctrl+Y.... от масовите работи само Ctrl+P. Иначе в останалите приложения на Office 2013 пакета си работят клавишните комбинации, както и във всички други приложения, които използвам. Та някой идея? :)



Отговори



3

Аз имах такъв проблем. Оправих го като от Language Preferences качих най-отгоре (Move Up) English(United States), BG - трябва да е  под него... Това в Win8.1 и Оffice 2013 се случва..

Edit: 

http://superuser.com/questions/533229/shortcut-keys-dont-work-in-ms-word-on-win8

"It is a bug and happened to me. When you use dual input of languages then if word is opened and the default keyboard input language is not english, it messes all shortcuts making it difficult to change them all. Just change the default language (move up) to english, close Word 2013 and reopen it. Stupid bug. Hope they fix it soon




0
При мен се случи въпреки, че English(United States) беше отгоре.

от dimo.petrof (2887 точки)

0
Проблема е решен. Стъпки на решението: 1) Задава се в "Language Preferences" на Windows 8.1 English(United States) като основен език; 2) Advanced settings: навсякъде се задава English(United States) като основен език 3) Save
При стартирането на Word, трябва използвания език да е на английски и всички клавишни комбинации си работят.
Благодаря на всички колеги, които помогнаха!

от mita4itu (1969 точки)


0
https://encrypted.google.com/#q=word+2013+ctrl%2Bc

от miroslav.tsakov (1476 точки)


0
Потърсих в Google решение, но нищо от това, което намерих на ми помогна. Интересувам се дали някой се е сблъсквал с проблема и знае отговора. Благодаря все пак за линка.

от mita4itu (1969 точки)

0
Word-a на български ли ти е ?

от TeodorTunev (3061 точки)



1

 Или ресетни офиса на дефолтните му настройки, или пробвай ръчно да добавиш шорткътите: http://www.groovypost.com/howto/customize-office-2013-keyboard-shortcuts/ и виж какво е сложено там като такива - може би ще те ориентира защо така не ти работи офисът.


от cerealBoxx (504 точки)


0
И аз имах този проблем и си ги оправих на ръка, предифинирах си ги наново.

от dimo.petrof (2887 точки)