bgcoder проблем с nuget пакети


0

До колкото разбрах от документацията на bgcoder, би трябвало сайта да си сваля сам nuget пакетите. С Wintellect например, проблеми няма. Но с C5 не работи Error msg.

Въпросът ми е следния: Аз ли не съм разбрал и bgcoder не сваля nuget пакети, има проблем точно със C5 или има забранени за ползване библиотеки в bgcoder?




Отговори



1
До колкото знам bgcoder поддържа само Wintellect като библиотека извън стандартните на microsoft.

от iliantrifonov (140 точки)


0
значи да разбирам, че bgcoder НЕ сваля nuget пакети

от specnaz (5 точки)

1
Правилно разбираш :D bgcoder сваля nuget пакети ако пратиш zip със solution, но както се сещаш това няма да е разрешено на изпита по DSA :D

от Nikolay.IT (39117 точки)


1
На лекцията за "Други структури от данни" си спомням, че Иво беше казал специално за Wintellect, че може да се използва, защото bgcoder-а има референция за тази библиотека, но мисля, че за повечето други външни библиотеки или дори всички други няма референция и не може да се използват. Например на лекцията за графи Ники показа много удобна библиотека QuickGraph, която не само ти имплементира граф, но и има много имплементирани алгоритми, които се ползват наготово, но накрая се сети и спомена, че не може да се използва в bgcoder. Предполагам, че с C5 случаят е идентичен. :)