Atom-plugins


0

Здравейте, колеги, 
можете ли да ми кажете какъв плъгин трябва да инасталирам в Atom  за да мога да използвам  ${} в някакъв стрин защото да конкатинирам стрингове с променливи ми е много досадно.

Пример:

let age = 42;
console.log ( 'Hello I'm ${age} years old!') -> Hello I'm 42 years old!


Благодаря предварително и успех на изпита!!!




Отговори



0

Никой plugin няма да даде възможност да използваш ${}. Това е feature на новия стандарт на JavaScript - ES2015. Предполагам проблема ти идва от това, че използваш грешните кавички. Трябват ти тези: ``.


от cuki (7696 точки)


0
Are you serious...!? Thanks master! (bow) haha

от Smu4k (27 точки)