Проблем с PHPMyAdmin на localhost


1

Здравейте, имам проблем с PhpMyAdmin-а на локал хоста си. Проблема ми е: Когато отворя страницата на phpmyadmin, а именно "http://localhost/phpmyadmin" ми изкарва нормална форма за вход:

Демо на Login in PHPMyadmin

логвам се със правилните данни, след това ми зарежда около 3 минути и ми изважда празна страница, и във Sorce кода на страницата показва, че няма никакъв код... : 

PhpMyAdmin Login page

и ме препраща към линка: "http://localhost/phpmyadmin/index.php?token=2345dab2df97ff5ffa5a69a7f8301612". Пробвал съм да инсталирам и други уеб сървъри като: Wamp, Xamp, AppServ .. но при всички е така...




Отговори



0
Пробва ли на друг браузър освен на Chrome. Понякога той има проблем с localhost. Второ сигурен си, че останалите неща ти вървят, например комендата php_info(); . Tрето пробва ли да се вържеш с друг клиент към базата данни например DBVisualizer- аз го пробвам защото мога да бъркам и в други бази данни освен MySql.
Видя ли си там XAMPP панела нещата трябва да са ти зелени и да пише running. Съветам те това да направиш първо.

от yonchoy (2134 точки)


0
Пробвах през всички браузъри, php_info() работи, но не и phpmzadmina

от nedelcev (5 точки)


0
Пробвай с различен от Chrome браузър, Chrome създава неприятност с localhost.

от Wasilsarandev (480 точки)


0

Имах подобен проблем, но преди доста време. Хвърли едно око на това:

http://www.karinamyers.com/howto-fix-phpmyadmin-displays-blank-page-after-logging-inhowto-fix-phpmyadmin-muestra-pagina-en-blanco-despues-de-logeo/

На мен ми помогна.


от GeorgievG (85 точки)